Actualidad Mac, iPhone, iPad, Applesana

Aspyr dice adiós a viejos Macs y sistemas como Snow Leopard o Lion

Aspyr games está detrás de grandes videojuegos para Mac desde hace mucho tiempo y nos ha regalado títulos tan diversos como Civilization V, Borderlands 2, y RollerCoaster Tycoon 3: Platinum.

Mac-Os-X-Snow-Leopard

Ahora dicen que no dan soporte a viejos sistemas operativos como Snow Leopard, el primer intento de Apple de conseguir un sistema operativo de 64Bits. Tampoco da soporte a OS X Lion.

De acuerdo con Aspyr, recomienda a todos los usuarios actualizar mínimo OS X Mavericks, el primer sistema operativo de 64 bits completo de Apple, es decir, kexts y kernel puros de 64bits.

Por supuesto no todos los Macs son compatibles con OS X Mavericks o Yosemite y según Aspyr estos son los que dejan de funcionar:

iMac (finales 2006 o principios 2007)
MacBook (Finales 2006, mediados o finales 2007, o principio 2008)
MacBook Air (principios 2008)
MacBook Pro (Finales 2006)
Mac mini (Mediados 2007)
Mac Pro (original 2006, y el de 2007)
Xserve (Finales 2006 o princios 2008)

Si tú no tienes un Mac compatible o estás en la lista de arriba, puedes comprar un nuevo Mac compatible y transferir todos tus archivos.

Podrás seguir trabajando como siempre y además podrás disfrutar de los últimos videojuegos como Star Wars: Jedi Knight: Jedi Academy, Star Wars: Jedi Knight II: Jedi Outcast o Call of Duty.

Vía | Aspyr

¿Neceitas actualizar? Crea tu disco de instalación OSX Mavericks 10.9 en una memoria USB para instalar en cualquier Mac

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.