Apple ha publicado en su página oficial la lista de requerimientos técnicos para su próxima versión del sistema operativo. Por primera vez deja claro que Leopard llega excluyendo gran parte de Macs PowerPc así como Intel.

De entrada elimina todos los G3 y sólo algunos G4 soportarán Leopard. El mínimo procesador requerido para G4 es el 867Mhz con 512MB de RAM.

https://www.applesana.es/blog/1307/r...5-leopard.html