Apple soluciona la vulneridad Heartbleed en Airport Extreme y Time Capsule

En respuesta a la vulneridad descubierta a primeros de mes conocida como Heartbleed, Apple ha tapado este fallo en todos los Mac OS X y ha preparado una actualización de firmware iOS 7.1.1 para iPad, iPhone y todos los modelos AirPort Extreme y AirPort Time Capsule de 2013 afectados por vulneridad OpenSSL.

AirPort-extreme-2013_heartbleed

 

Ésta actualización de firmware soluciona la reciente vulneridad OpenSSL en la última generación de estaciones AirPort Extreme y AirPort Time Capsule lanzadas en Junio de 2013.

Estas unidades de Airport Extreme tenían la novedad de ser compatibles con el protocolo 802.11ac presente en los ordenadores iMac 2013 y MacBook Air 2013 pero desafortunadamente este asunto aun no lo ha solucionado Apple. Actualmente estas conexiones Wi-fi 802.11ac rinden igual que una WiFI n

Deja un comentario