Hola tengo un G5 con 10.4.9 y cada vez que conecto el iphone al ordenador me dice que necesito instalar el siguiente, cosa que no puedo hacer por temas de configuracion de audio(Protools HD, control 24, etc) ¿Quisiera saber si hay alguna manera de sincronizar el iphone con este sistema operativo(10.4.9)?