VLC Media Player - 1.0.5
Escuchar casi cualquier archivo de audio o video sin codecs adicionales.

Descripción del producto:
VLC (inicialmente VideoLAN Client) es un reproductor multimedia portátil para varios formatos de audio y vídeo, incluyendo MPEG-1, MPEG-2, MPEG-4, DivX, MP3 y OGG, así como DVDs, VCDs, y varios de streaming protocolos. También puede ser utilizado como un servidor para unicast o multicast corrientes en IPv4 o IPv6 en una red de banda ancha.
¿Qué hay de nuevo en esta versión:
Decodificadores:
• SubRip extra estilos mejoras
• Fix potencial de accidentes en el África subsahariana y SVG descodificadores
Mac OS X Interface:
• Mejorado el soporte para el Apple Remote 2009
Windows puerto:
• El uso de gcc 4.4.2 para compilar en vez de gcc 4.2. Esto podría incrementar ligeramente el rendimiento y solucionar problemas x264
Traducciones:
• Portugués de Brasil, Lithunanian, rumano, ucraniano, japonés, bengalí, Valonia, el gallego, danés, khmer, polaco, esloveno, vietnamita, finlandés de Rusia, actualizaciones de traducción Eslovaca
• Nueva Malayalam, Macedoninan, nynorsk traducciones
Salidas de audio:
• Fijar los puntos muertos en el centro de salida de audio
• Hacer PulseAudio la salida por defecto si se dispone de
Salidas de vídeo:
• Fijar el modo de pantalla completa con KDE 4.3.3 y otros administradores de ventanas
• Fix incompatibilidad con Cairo-Dock y composición
Entrada:
• Fix DVB análisis de regresión de VLC 1.0.3
• Apoyo a XZ-comprimido de flujo de bytes (algoritmo LZMA)
Lista de reproducción:
• Soporte para. M3u8 archivos de lista de reproducción (UTF-8 M3U)
Unix:
• Apoyo a la XCB-keysyms versión 0.3.4 o superior
• Fix globalhotkeys en FreeBSD
Interfaz de Qt4:
• Fix apertura V4L dispositivos de la versión 1
• Fijar los puertos de destino por defecto en el asistente de streaming de
Traducciones:
• Nueva traducción de Valonia
• Actualizaciones de traducción al sueco, ucraniano y francés
Requisitos del sistema operativo:
Este producto está diseñado para ejecutarse en los siguientes sistemas operativos:
• Mac OS X 10.5 Intel
• Mac OS X 10.5 PPC
Requisitos adicionales:
• Mac OS X 10.5 a 10.6

Saludos y pura vida



VLC Media Player - 1.0.5 (Intel)


VLC Media Player - 1.0.5 (PPC)